经营证券期货业务许可证 统一社会信用代码(境外机构编号):91210200723491245U
2018-06-22
搜股票

分享:彩色MACD背离指标

让散户赚 发布于:2017-08-11 23:03:36 浏览:5953次
[摘要]分享:彩色MACD背离指标

彩色MACD背离(通达信副图专用指标)

注意:指标都不是万能,仅供参考使用,


DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;
持仓段:=0,COLOR00CFFF;
空仓段:=0,COLORFFCCFF;
STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,0),COLORLIBLUE,LINETHICK2;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;
建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;
加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;
趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;
AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

内容仅代表个人观点,不构成投资建议! 股市有风险,入市需谨慎!

评论

  • 赢家_1998202
    2017-08-14 0
  • 润东潇潇
    2017-08-14 0
  • 孤星泪孤星泪
    2017-08-13 0
  • 赢家_2058766
    2017-08-13 0
  • sggping
    2017-08-13 0
  • 蓝蔻儿
    2017-08-13 0
  • 琥珀之光
    2017-08-13 0
  • 青苹果8
    2017-08-13 0
  • 小马哥.
    2017-08-13 0
  • 赢家_777
    老师好
    2017-08-13 0

热门评论 下一页

打赏红包(赢家币)
  • 1.88
  • 8.88
  • 88.88
确认操作